Tunnel Sessions cannot be stopped via API in JP
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted May 16, 2023 - 02:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 02:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 02:26 UTC
Investigating
In JP only, we are currently investigating an issue that prevents stopping of tunnels via the API
Posted May 16, 2023 - 02:17 UTC
This incident affected: API (https://api.ngrok.com).