Partial ap outage
Incident Report for ngrok
Resolved
Networking disruptions caused some services to fall behind on data replication. Existing endpoints and agent connections should have continued working, but updates to configuration or new connections would have intermittently failed from 11:00 to 12:00 Pacific.
Posted Nov 01, 2023 - 19:21 UTC
Investigating
Starting at approximately 11:00 Pacific, the `ap` region began experiencing issues with new tunnel starts and some existing tunnels receiving traffic. Some but not all traffic is impacted. The team is investigating as monitoring suggests this is improving.
Posted Nov 01, 2023 - 18:20 UTC
This incident affected: Agent Connectivity (Region - AP) and Endpoint Connectivity (Region - AP).