Some accounts getting suspended without warning
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 14:08 UTC
Monitoring
We have identified and remediated the core issue impacting our billing system. All accounts impacted have the correct subscription plan enabled on their account, and will receive an email today. Thank you for your patience.
Posted Jul 16, 2024 - 16:32 UTC
Identified
We have identified impacted accounts that were improperly suspended by our billing system not recognizing invoices as paid.

We have worked to ensure that accounts are no longer suspended, and are working to reinstate their paid subscriptions, where applicable.

If your paid subscription is missing, we will work to add it again. In the meantime, you can resubscribe with the following steps:

1. Log in to your ngrok account
2. Click on “Billing”on the bottom left
3. Resubscribe to your original plan

Thank you for your patience.
Posted Jul 13, 2024 - 18:21 UTC
Investigating
We are currently investigating this issue.
Posted Jul 13, 2024 - 16:18 UTC