Partial Edge/Tunnel Outage for EU Region
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 23:36 UTC
Identified
We've identified an issue with our underlying service provider that is causing increased latency when initiating new tunnels in the EU region. We hope to work around this and have the issue resolved soon.
Posted Jun 10, 2021 - 23:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 23:00 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 23:00 UTC
This incident affected: Agent Connectivity (Region - EU) and Endpoint Connectivity (Region - EU).