Tunnel startup failures in the US region

Incident Report for ngrok

Resolved

The issue has been identified and resolved.
Posted Jul 22, 2021 - 16:50 UTC

Investigating

We are currently investigating this issue.
Posted Jul 22, 2021 - 16:14 UTC
This incident affected: Agent Connectivity (Region - US).