New tunnels cannot be started in the India (in) region
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted May 09, 2023 - 23:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 23:10 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2023 - 22:54 UTC
Investigating
We are currently investigating. Existing tunnels are still online not affected.
Posted May 09, 2023 - 22:54 UTC
This incident affected: Agent Connectivity (Region - IN).