Rate limit action causing connection issues

Incident Report for ngrok

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 20:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 19:14 UTC

Identified

Endpoints using the rate limit action are having connection issues due to a recent release. We are working on getting a fix out.
Posted Apr 24, 2025 - 18:35 UTC
This incident affected: Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1) and ngrok.com.