JP region outage

Incident Report for ngrok

Resolved

We believe this issue is now resolved.
Posted Apr 14, 2021 - 20:44 UTC

Monitoring

We're seeing new tunnel starts again, and are continuing to monitor.
Posted Apr 14, 2021 - 19:23 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2021 - 19:18 UTC

Identified

We've identified an outage in our Japan region preventing new tunnels from starting and are working towards resolution. Existing tunnels that are currently running are not affected.
Posted Apr 14, 2021 - 18:00 UTC
This incident affected: Agent Connectivity (Region - JP) and Endpoint Connectivity (Region - JP).