New tunnel starts in `jp` failing intermittently
Incident Report for ngrok
Resolved
We see a full recovery of `jp` and believe this is resolved. Please reach out to our support team if you still see issues.
Posted Aug 09, 2023 - 19:59 UTC
Monitoring
We believe we have found the root cause and are rolling out a fix. No ETA on full recovery.
Posted Aug 09, 2023 - 19:26 UTC
Identified
After an upgrade to some infrastructure, we're seeing intermittent failures to tunnel starts in our `jp` region. Retries should succeed in most cases.
Posted Aug 09, 2023 - 19:25 UTC
This incident affected: Agent Connectivity (Region - JP).