Emails from ngrok are delayed
Incident Report for ngrok
Resolved
We have resolved the incident. Emails from ngrok are no longer delayed.
Posted Nov 01, 2022 - 19:49 UTC
Update
The incident currently affects only a subset of delayed emails from ngrok. Affected emails may be delayed up to 30m.
Posted Nov 01, 2022 - 19:31 UTC
Identified
Emails from ngrok are currently delayed by up to 2 hours. We have identified the issue and anticipate resolution in the next few hours.
Posted Nov 01, 2022 - 17:12 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com).