Tunnel disconnects and start failures in au and eu
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 02:18 UTC
Update
We have identified and resolved the issue with a misconfiguration of CAA records.
Posted Nov 03, 2023 - 02:10 UTC
Identified
We now understand this incident to impact all regions except `us`.

We have also determined a potential cause and are attempting a mitigation now.
Posted Nov 03, 2023 - 01:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 01:57 UTC
Update
We are continuing to identify the issue and believe the issue only impacts custom domains.
Posted Nov 03, 2023 - 01:54 UTC
Investigating
We are seeing widespread tunnel disconnect and start failures in the `au` and `eu` regions. Our team is investigating.
Posted Nov 03, 2023 - 01:50 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA).