Getting a high rate of ERR_NGROK_503 in the EU region - No available reserved addresses

Incident Report for ngrok

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 09, 2024 - 18:27 UTC

Update

We are continuing to monitor for any further issues.
Posted 4 months ago. Dec 09, 2024 - 17:57 UTC

Monitoring

We have deployed the fix and are monitoring
Posted 4 months ago. Dec 09, 2024 - 17:57 UTC

Identified

We have identified the issue and are deploying a fix.
Posted 4 months ago. Dec 09, 2024 - 16:52 UTC

Update

We are continuing to investigate this issue.
Posted 4 months ago. Dec 09, 2024 - 16:21 UTC

Investigating

We are currently investigating this issue.
Posted 4 months ago. Dec 09, 2024 - 16:20 UTC
This incident affected: Agent Connectivity (Region - EU).