Partial outage in the US region
Incident Report for ngrok
Resolved
We consider this issue to be resolved.
Posted Apr 27, 2021 - 01:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 01:25 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 01:17 UTC
Update
The issue appears to be that when a new tunnel is created, there is a delay of a few minutes before the endpoint URL is able to accept traffic. Connections to a new tunnel URL will return `404 Tunnel xxxx not found` until state is synced.
Posted Apr 27, 2021 - 00:49 UTC
Update
We are continuing to investigate this issue, but can confirm existing tunnels are unaffected.
Posted Apr 27, 2021 - 00:25 UTC
Update
We have identified an issue that prevents traffic flow to newly-created tunnels in the US region. We believe existing tunnels are unaffected at this time.
Posted Apr 27, 2021 - 00:10 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 00:09 UTC
This incident affected: Endpoint Connectivity (Region - US).