False positive on McAfee for windows binary
Incident Report for ngrok
Resolved
We have worked with McAfee to remove the block on ngrok executables. Customers should no longer see an issue with McAfee blocking ngrok.
Posted Sep 12, 2023 - 17:16 UTC
Update
Noting the impacted component.

We have reached out to McAfee and are waiting for a response.
Posted Sep 11, 2023 - 17:05 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 16:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 16:51 UTC
Investigating
We are currently investigating this issue. Please add ngrok.exe to your allowlist manually while we work with McAfee for a resolution.
Posted Sep 11, 2023 - 16:46 UTC
This incident affected: ngrok Agent and Libraries.