US region failures
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 21:19 UTC
Update
Tunnel endpoints are serving properly but can some time take longer to be available after coming online. We are continue to work towards fully recovery.
Posted Nov 01, 2021 - 20:05 UTC
Update
We are continue to to investigate the issue but the issue is partially resolved.
Posted Nov 01, 2021 - 19:37 UTC
Investigating
Online tunnel endpoints are sometimes returning 404 responses instead of serving tunnel endpoint traffic. We are working to identify the root cause and resolve. Endpoints in the US region only are affected.
Posted Nov 01, 2021 - 19:05 UTC
This incident affected: Endpoint Connectivity (Region - US).