`jp` region is down for new tunnel starts and endpoint configuration changes
Incident Report for ngrok
Resolved
We are fully recovered in `jp`.
Posted Mar 07, 2024 - 17:20 UTC
Monitoring
We are seeing `jp` recover and are continuing to monitor.
Posted Mar 07, 2024 - 17:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2024 - 16:46 UTC
Identified
The `jp` region is unable to update state, as such new tunnel starts will fail and changes to configuration for endpoints and Edges will fail. Existing tunnels are still working.

The team has identified the issue and is working on mitigation.
Posted Mar 07, 2024 - 16:25 UTC
This incident affected: Agent Connectivity (Region - JP).