Network connectivity issues affect high traffic customers
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 23:11 UTC
Monitoring
The implemented fix is resolving the issue.
Posted Aug 16, 2023 - 23:07 UTC
Identified
The issue was identified and a fix has been deployed.
Posted Aug 16, 2023 - 23:05 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 23:03 UTC
Update
There is a working theory to resolve the issue
Posted Aug 16, 2023 - 23:02 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2023 - 23:01 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US) and Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).