Failed DNS change causing global outage
Incident Report for ngrok
Resolved
Rollback complete and customers should no longer see impact.
Posted Jun 13, 2023 - 22:53 UTC
Monitoring
Rollback in progress and regions are starting to recover.
Posted Jun 13, 2023 - 22:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 22:34 UTC
Identified
A failed DNS change is causing a global outage. We are actively rolling the change back.
Posted Jun 13, 2023 - 22:33 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US) and Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).