Partial outage in EU for endpoint connections

Incident Report for ngrok

Resolved

This incident has been resolved
Posted Sep 26, 2024 - 18:09 UTC

Monitoring

We have deployed a fix and are monitoring our systems
Posted Sep 26, 2024 - 17:37 UTC

Identified

We believe we have identified the underlying issue and are working on a fix
Posted Sep 26, 2024 - 17:26 UTC

Investigating

We have a failure in our EU region that will impact a limited number of connections to that region.
Posted Sep 26, 2024 - 17:21 UTC
This incident affected: Endpoint Connectivity (Region - EU).