Sites unavailable

Incident Report for ngrok

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 22:46 UTC

Monitoring

We have stabilized and are monitoring status
Posted Mar 14, 2025 - 21:44 UTC

Identified

The issue has been identified and will be working to restore service
Posted Mar 14, 2025 - 19:34 UTC

Monitoring

We have mostly recovered and are monitoring
Posted Mar 14, 2025 - 19:28 UTC

Identified

The issue has been identified and will be working to restore service.
Posted Mar 14, 2025 - 17:52 UTC

Monitoring

We are recovering and monitoring performance
Posted Mar 14, 2025 - 17:48 UTC

Investigating

We are currently investigating this issue.
Posted Mar 14, 2025 - 17:32 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com), API (https://api.ngrok.com), ngrok.com and Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1).