Errors in US region
Incident Report for ngrok
Resolved
The `us` region is recovered and dashboard is back to working. If you continue to see issues please contact support.
Posted Feb 02, 2024 - 05:17 UTC
Monitoring
We've rolled out updates to resolve the identified issue and are monitoring for recovery. We're expecting a full recovery over the next few minutes.
Posted Feb 02, 2024 - 05:11 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 04:44 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com), Agent Connectivity (Region - US), and Endpoint Connectivity (Region - US).