We have resolved the issue with our hosting providers and see ngrok.dev is fully recovered.
Posted Nov 07, 2023 - 21:46 UTC
Monitoring
We are seeing a recovery of ngrok.dev domains. This incident will remain open until we are confident all issues are worked out with our hosting providers.
We're seeing some recovery with our hosting providers.
Posted Nov 07, 2023 - 15:08 UTC
Update
We are continuing to investigate the issue and work with our hosting providers. We do not yet have a timeline to recovery for ngrok.dev domains.
Posted Nov 07, 2023 - 13:27 UTC
Investigating
We're seeing ngrok.dev resolve to the wrong nameserver through all DNS providers. The team is investigating and working with hosting providers.
Posted Nov 07, 2023 - 11:51 UTC
This incident affected: Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1).