Unable to start new tunnels - all regions affected

Incident Report for ngrok

Resolved

Service is restored in all regions and the incident is resolved.
Posted Jan 26, 2024 - 23:59 UTC

Update

Service is restored in AP, AU, and EU regions.
Posted Jan 26, 2024 - 23:24 UTC

Update

Service is restored in SA region.
Posted Jan 26, 2024 - 23:20 UTC

Update

Service is restored in IN regions.
Posted Jan 26, 2024 - 23:16 UTC

Update

Service is restored in US regions.
Posted Jan 26, 2024 - 23:14 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2024 - 23:14 UTC

Identified

The issue has been identified and we are addressing the issue.
Posted Jan 26, 2024 - 23:12 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2024 - 23:10 UTC

Investigating

We are currently investigating this issue.
Posted Jan 26, 2024 - 23:09 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1).