Agent connection failures in US

Incident Report for ngrok

Resolved

We are no longer seeing customer impact for this incident.
Posted Jan 11, 2024 - 15:39 UTC

Monitoring

We believe the issue has been identified and fixed. Customers should see a recovery in the dashboard and our US regions.

We're continuing to monitor the situation.
Posted Jan 11, 2024 - 15:08 UTC

Update

We are rolling out mitigations for the issue and seeing some recovery. Customers may also see errors on dashboard.ngrok.com when attempting to stop or view agent sessions.
Posted Jan 11, 2024 - 15:04 UTC

Update

We are continuing to investigate this issue.
Posted Jan 11, 2024 - 14:45 UTC

Investigating

We're investigating an increased failure rate for agents starting tunnels in the US.
Posted Jan 11, 2024 - 12:24 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com) and Agent Connectivity (Region - US, Region - us-cal-1).