Intermittent errors affecting ngrok services in US
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 05:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 05:51 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 05:37 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 05:36 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com), API (https://api.ngrok.com), Agent Connectivity (Region - US), and Endpoint Connectivity (Region - US).