Limits set to 0 on some parts of ngrok product
Incident Report for ngrok
Resolved
We believe this issue to be resolved. Please contact support@ngrok.com if you continue to see these or other issues with your account.
Posted Nov 21, 2022 - 20:18 UTC
Identified
We have identified the issue in our billing and limits system. A fix is being tested and should be rolled out within the next 30 minutes.
Posted Nov 21, 2022 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 19:55 UTC
Investigating
ngrok imposes limits on some parts of its product. Some ngrok limits (currently known to be TCP addresses, Sessions, Connections, and Domains) are being set to 0 by errors in our system and may result in a specific limit error or ERR_NGROK_802 (internal server error) when attempting to interact with parts of the product that use these limits.

We are investigating the root cause and manually remediating accounts where possible.
Posted Nov 21, 2022 - 19:44 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US) and API (https://api.ngrok.com).