Events in us-cal-1 are delayed or failing to process
Incident Report for ngrok
Resolved
The fix has was rolled out at 3 pm Eastern, and events are now being processed correctly for us-cal-1.
Posted Sep 11, 2023 - 20:33 UTC
Identified
Traffic event sources for the us-cal-1 region are failing to process and be forwarded to event destinations. The team has identified the issue and is working on a fix.
Posted Sep 11, 2023 - 15:30 UTC
This incident affected: Events.