General service disruption affecting SA

Incident Report for ngrok

Resolved

This incident has been resolved
Posted Sep 08, 2023 - 00:38 UTC

Monitoring

A fix is in place and we are monitoring the results
Posted Sep 08, 2023 - 00:32 UTC

Identified

The issue has been identified and a fix is in process.
Posted Sep 08, 2023 - 00:29 UTC

Investigating

We are currently investigating this issue.
Posted Sep 08, 2023 - 00:20 UTC
This incident affected: Agent Connectivity (Region - SA) and Endpoint Connectivity (Region - SA).