`jp` region experiencing degraded tunnel start errors

Incident Report for ngrok

Resolved

An issue with pod resources and deploys caused intermittent failures for some new tunnels. This issue is now resolved.
Posted Feb 08, 2024 - 21:08 UTC

Investigating

We are seeing tunnel start issues in `jp` and investigating.
Posted Feb 08, 2024 - 20:34 UTC
This incident affected: Agent Connectivity (Region - JP).