Globally degraded availability

Incident Report for ngrok

Resolved

Global recovery confirmed.
Posted Apr 03, 2023 - 16:40 UTC

Update

We are continuing to investigate this issue.
Posted Apr 03, 2023 - 16:39 UTC

Update

We're recovered globally and will continue to monitor.
Posted Apr 03, 2023 - 16:20 UTC

Investigating

We're seeing issues with connections terminating successfully in all regions. Retries are likely succeeding, but error rates are elevated. We're investigating and will update shortly.

This also impacts our dashboard.
Posted Apr 03, 2023 - 16:20 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com) and Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).