New accounts or newly created authtokens are not able to connect

Incident Report for ngrok

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 00:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 00:01 UTC

Investigating

New accounts or newly created authtokens are not able to connect. Users get Team is looking into the issue.
Posted Sep 03, 2026 - 23:34 UTC