`ap` region degraded
Incident Report for ngrok
Resolved
After monitoring, we believe this issue to be resolved. Please reach out to our support team if you continue to see issues.
Posted Feb 08, 2024 - 00:06 UTC
Monitoring
We are seeing a partial recovery and continuing to monitor.
Posted Feb 07, 2024 - 21:57 UTC
Identified
We have identified an issue with a service rollout in the `ap` region and are resolving this issue. Customers may see a percentage of requests fail at ngrok's edge. We are resolving the issue and monitoring for recovery.
Posted Feb 07, 2024 - 21:34 UTC
This incident affected: Endpoint Connectivity (Region - AP).