IPv6 Network Connection Issues

Incident Report for ngrok

Resolved

The incident has been resolved and connections are working as expected.
Posted 9 months ago. Jul 26, 2024 - 19:23 UTC

Monitoring

We have pushed out a fix and are monitoring
Posted 9 months ago. Jul 26, 2024 - 18:35 UTC

Identified

The underlying issue has been identified, and we are working on fix.
Posted 9 months ago. Jul 26, 2024 - 16:46 UTC

Investigating

We are currently investigating intermittent issues with agents and endpoints connecting to some of our IPv6 addresses.
Posted 9 months ago. Jul 26, 2024 - 16:37 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1) and Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1).