Tunnel Service Failing

Incident Report for ngrok

Resolved

This issue is resolved and all tunnels have reconnected successfully. We are fully recovered.
Posted Jan 30, 2022 - 01:47 UTC

Monitoring

We have identified the remaining issue and are implementing a remediation.
Posted Jan 30, 2022 - 01:41 UTC

Investigating

We're continuing to investigate failures related to existing tunnels failing to re-establish connection.
Posted Jan 30, 2022 - 01:28 UTC

Monitoring

A fix that resolves the issue has been deployed. Some customers using custom agent ingresses are still failing.
Posted Jan 30, 2022 - 01:08 UTC

Identified

We've identified the failure that has caused tunnels to disconnect and fail to reconnect. We are rolling out mitigations now.
Posted Jan 30, 2022 - 01:05 UTC

Investigating

We are currently investigating an issue that has dropped tunnels across all regions and prevent them from reconnecting.
Posted Jan 30, 2022 - 00:35 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).