Endpoints using traffic policies are erroneously hitting limits

Incident Report for ngrok

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 20:26 UTC

Monitoring

A fix has been deployed to all regions and endpoints using traffic policies are no longer being erroneously limited. Customers may still see notices in their dashboards warning about the limits.
Posted Sep 08, 2026 - 19:37 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2026 - 19:30 UTC

Update

Customer endpoints using traffic policy are erroneously being flagged as hitting limits. The ngrok engineering team is currently working to resolve this issue.
Posted Sep 08, 2026 - 19:29 UTC

Investigating

We are currently investigating an issue preventing some customers from logging in to dashboard.ngrok.com
Posted Sep 08, 2026 - 19:01 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com).