Intermittent US region agent and edge connection failures

Incident Report for ngrok

Resolved

The incident is now resolved and services appear normal.
Posted Dec 05, 2022 - 21:12 UTC

Monitoring

Our cloud provider reports that recovery has begun. We can confirm reduction in some customer's networking issues but continue to monitor.
Posted Dec 05, 2022 - 21:04 UTC

Identified

Our cloud provider announced an issue affecting our us region's internet connectivity. The issue appears intermittent and affects limited customers.
Posted Dec 05, 2022 - 20:33 UTC

Investigating

We have received reports of increased latency and connection failures to our us region edge and tunnel servers.
Posted Dec 05, 2022 - 20:19 UTC
This incident affected: Agent Connectivity (Region - US) and Endpoint Connectivity (Region - US).