Partial tunnel outage
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 21:52 UTC
Identified
An issue has been identified as a cause and we are working to mitigate it going forward. We do not believe our services to be impacted at this time.
Posted Jan 19, 2023 - 21:35 UTC
Update
We are continuing to investigate and mitigate an issue that led to unexpected termination of our agent servers. Further impact to ngrok appears limited at this time.
Posted Jan 19, 2023 - 21:20 UTC
Investigating
We're currently investigating impact and mitigations for an outage affecting existing agent tunnels.
Posted Jan 19, 2023 - 21:05 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).