Investigating an issue with global routing to the sa region
Incident Report for ngrok
Resolved
The sa region is back to healthy.
Posted Jul 13, 2023 - 16:50 UTC
Update
We have restarted an impacted node in the region and believe we are recovering.
Posted Jul 13, 2023 - 16:44 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2023 - 16:43 UTC
Investigating
We are investigating issues with global routing in our sa region. This should only be an issue for customers utilizing Edges or other global features in that region. Other ngrok regions are working as expected.
Posted Jul 13, 2023 - 16:28 UTC
This incident affected: Endpoint Connectivity (Region - SA).