General Service Disruption
Incident Report for ngrok
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 22:00 UTC
Update
Continuing to monitor and address degraded performance in JP, but all other regions are fully operational.
Posted Apr 26, 2023 - 19:51 UTC
Update
Continuing to monitor and address degraded performance in JP, but all other regions are fully operational.
Posted Apr 26, 2023 - 17:01 UTC
Monitoring
A general outage is impacting the platform. Recovery is in-progress.
Posted Apr 26, 2023 - 14:52 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US), Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US), and Dashboard (https://dashboard.ngrok.com), API (https://api.ngrok.com).