Intermittent endpoint connectivity issues
Incident Report for ngrok
Resolved
We have identified and resolved the issue.
Posted Mar 16, 2023 - 03:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 03:45 UTC
Investigating
We're investigating an intermittent issue affecting global availability of endpoints.
Posted Mar 16, 2023 - 03:41 UTC
This incident affected: Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).