Partial tunnel start outage
Incident Report for ngrok
Resolved
All regions have fully recovered.
Posted Aug 05, 2022 - 22:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 22:42 UTC
Identified
Only the SA region remains with a partial outage, affecting some new tunnel starts. Recovery is expected shortly.
Posted Aug 05, 2022 - 22:26 UTC
Update
We are continuing to investigate the issue and have partially restored service in most regions.
Posted Aug 05, 2022 - 22:11 UTC
Update
Regions are starting to recover for tunnel starts. We're seeing a recovery of our internal systems and metrics. `sa` may remain degraded for longer than other regions.

And to reiterate: this only impacts new agent connections.
Posted Aug 05, 2022 - 22:05 UTC
Update
`jp` is currently operational and not impacted by this incident. We're continuing to investigate the other regions.
Posted Aug 05, 2022 - 21:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 21:54 UTC
Investigating
An issue affecting the ability to start some new tunnels has been identified and resolution is in progress.
Posted Aug 05, 2022 - 21:53 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).