Intermittent service outages in the past 12 hours
Incident Report for ngrok
Resolved
The fix has been confirmed and the issue is now resolved.
Posted Nov 23, 2024 - 01:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2024 - 18:11 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1) and Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1).