Tunnel Start Failures
Incident Report for ngrok
Resolved
This issue has been resolved. We're continuing to monitor to ensure the system has recovered fully.
Posted Mar 06, 2022 - 22:03 UTC
Investigating
There is a partial outage where tunnels are failing to start, existing endpoints for connected tunnels should remain unaffected. We've identified the problem and are working to recover.
Posted Mar 06, 2022 - 22:00 UTC
This incident affected: Agent Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US).