dashboard.ngrok.com is degraded with some state not displaying
Incident Report for ngrok
Resolved
The ngrok dashboard is operational again. Customers should no longer see issues.
Posted Dec 21, 2023 - 21:35 UTC
Monitoring
The team has rolled out a mitigation for the dashboard. We are continuing to monitor, but customers should see a recovery of the dashboard now.
Posted Dec 21, 2023 - 21:28 UTC
Update
The ngrok `api`, Agent, tunnels, and Edge are all working as expected. We continue to monitor the dashboard and will provide an ETA to recovery as soon as we have one.
Posted Dec 21, 2023 - 21:20 UTC
Identified
State on the ngrok dashboard is delayed or not displaying in some cases. The team is working to mitigate the issue.
Posted Dec 21, 2023 - 20:47 UTC
This incident affected: Dashboard (https://dashboard.ngrok.com).