OAuth, OIDC, and SAML modules for Edges degraded
Incident Report for ngrok
Resolved
The system should be recovered for all users.
Posted Feb 07, 2024 - 20:09 UTC
Update
Customers using SAML modules may in rare cases need to clear cookies if you are seeing `BAD REQUEST` errors on login.
Posted Feb 07, 2024 - 20:04 UTC
Monitoring
Fixes are rolled out. The team will continue monitoring to confirm a full recovery.
Posted Feb 07, 2024 - 19:59 UTC
Identified
We have identified an issue with the following Edge modules that may be impacting customers' ability to access content served by the Edge: OAuth, OIDC, and SAML. We are rolling out a fix and monitoring.

This issue started approximately ten minutes ago.
Posted Feb 07, 2024 - 19:43 UTC
This incident affected: Endpoint Connectivity (Region - AP, Region - AU, Region - EU, Region - IN, Region - JP, Region - SA, Region - US, Region - us-cal-1).